1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help novice to copen

Discussion in 'Problems, Fixes, Tips...' started by Carrera1, Oct 17, 2013.

  1. Carrera1

    Carrera1 Copenworld Newbie

    Joined:
    Oct 17, 2013
    Car(s):
    Evo 3
    Hi been fixing a copen 660 for a friend, broke a valve and garage repairs were sky-high so I offered to help, now after putting everything back together I've come to a couple of problems, first can't find where this plug use to go, also odometer in cluster is not lighting up, and fuel pump not working, does this car come with a factory immobiliser?, car opens and closes from fob everything else in the cluster lights up, just not the odometer.
     

    Attached Files:

  2. Carrera1

    Carrera1 Copenworld Newbie

    Joined:
    Oct 17, 2013
    Car(s):
    Evo 3
    First problem solved, car is up and running was only a fuse after all, all I got to do now is figure out where to plug this wire ?
     
  3. Number6

    Number6 Copenworld Veteran

    Joined:
    Apr 25, 2013
    Location:
    Dublin
    Car(s):
    2005 0.7L Copen
    Are you getting a check engine light with the cable unplugged? That might give you an idea of what the cable is, and where it belongs according to the service manual.
     
  4. Carrera1

    Carrera1 Copenworld Newbie

    Joined:
    Oct 17, 2013
    Car(s):
    Evo 3
    Nope, car is fully operational, haven't got wiring schematics, so I'm a bit lost.
     
  5. Adam K

    Adam K Copenworld Guru

    Joined:
    Oct 27, 2010
    Location:
    Worcester, UK
    Car(s):
    Nissan Cube Kaizen
    You can download the wiring diagram form under the Directory Tab at the top of the forum. Have tried to see if you have access yet?
     
  6. Rex

    Rex Copenworld Pioneer

    Joined:
    Oct 20, 2009
    Location:
    Cardiff
    Car(s):
    Copen
    In the mean time this page (D-13) from the manual may help.

    Rex.
     

    Attached Files:

  7. Carrera1

    Carrera1 Copenworld Newbie

    Joined:
    Oct 17, 2013
    Car(s):
    Evo 3
    Is the oil pressure sensor, does anyone here know where is it located?.

    All sorted now
    Thanks for your help
     
    Last edited: Oct 23, 2013
  8. smac

    smac Copenworld Newbie

    Joined:
    Nov 10, 2012
    I had exactly the same issue. I know it goes right round the front of the block and is cable tied to the bottom of the dipstick but cant remember after that. Will think on it.

    Also after replacing a burnt out valve
     

Share This Page