1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unknown part missing from my 1.3

Discussion in 'Problems, Fixes, Tips...' started by Jas, May 25, 2015.

  1. Jas

    Jas Copenworld Newbie

    Joined:
    May 9, 2015
    Location:
    Somerset, UK
    Car(s):
    Daihatsu Copen 1.3
    Seat Ibiza Sport
    I have a 1.3 engine Copen that I bought after it had been crashed, and we are fixing it to get it back on the road.
    However we have come to find that there is a part missing and we cannot work out what it is, everything works fine with the car as far as we know, we have driven it up the road and back and everything seems to be in working order

    [​IMG]

    We wonder if it could possibly be a power steering sensor but we are not entirely sure.

    Any help would be much appreciated.
    Thanks.
     
    Last edited: May 25, 2015
  2. Jas

    Jas Copenworld Newbie

    Joined:
    May 9, 2015
    Location:
    Somerset, UK
    Car(s):
    Daihatsu Copen 1.3
    Seat Ibiza Sport
    Anyone have any idea?
     
  3. DaG

    DaG Copenworld Guru

    Joined:
    Jul 11, 2012
    Location:
    Sunderland
    Car(s):
    Copen 1.3
    Having a wire and a plug doesn't mean there was ever anything attached to the plug. It's common on a lot of cars to find random plugs like that.
    I don't think the Copen has any sensors on the power steering.
     
  4. Lotuseater

    Lotuseater Copenworld Regular

    Joined:
    Dec 13, 2010
    Car(s):
    1.3 Copen
    Hi there just looked at my 1.3 and that white plug should be connected to the metal terminal on the steering pump - there looks to be like a small pin/ post attached to the terminal for the white plug to plug to.

    Hope this helps
     
  5. Jas

    Jas Copenworld Newbie

    Joined:
    May 9, 2015
    Location:
    Somerset, UK
    Car(s):
    Daihatsu Copen 1.3
    Seat Ibiza Sport
    Thank you very much Lotuseater I will have a look into that.
    And DaG you may be right but I thought it was slightly strange to have a wire and a plug with nothing attached on the car as that would be a very pointless part and I can't imagine why daihatsu would do that.
    Just wanted a second opinion and thought it was worth asking here.
    Thanks for your input.
     
data-ad-format="auto">

Share This Page