1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sounds like a klaxon when pulling away....

Discussion in 'Problems, Fixes, Tips...' started by Sollisk, Oct 9, 2015.

  1. Sollisk

    Sollisk Copenworld Newbie

    Joined:
    May 22, 2014
    Car(s):
    Copen
    Triumph spitfire 1500
    New beetle
    Hi Guys,

    I have a 659 Copen. When It first pulls away when started there is a noise like a Klaxon. Does not happen again when car is running.

    Done 2000 miles since buying car so due to do Oil change soon, does this sound like early warning of Turbo issue? Thanks for any feedback. Have searched site but could not find any relevant posts.

    Kevin
     
    data-ad-format="auto">
  2. baobab68

    baobab68 Copenworld Member

    Joined:
    May 23, 2014
    Location:
    Sydney Australia
    Car(s):
    Toyota Echo, Copen 0.7L
    I've been told, when I posted this question previously, that it's the fuel pump, and that the noise is meant to happen. Anyone care to say different? I always felt that my turbo doesn't always cut in.
     
  3. Sollisk

    Sollisk Copenworld Newbie

    Joined:
    May 22, 2014
    Car(s):
    Copen
    Triumph spitfire 1500
    New beetle
    Thanks for the reply.

    Does it still happen on your copen or have you found a way to fix it?
     
  4. baobab68

    baobab68 Copenworld Member

    Joined:
    May 23, 2014
    Location:
    Sydney Australia
    Car(s):
    Toyota Echo, Copen 0.7L
    It happens, and it's always happened, so I assumed it was normal. I am hoping one of the regulars here would comment further.
     
  5. Number6

    Number6 Copenworld Veteran

    Joined:
    Apr 25, 2013
    Location:
    Dublin
    Car(s):
    2005 0.7L Copen
    When you turn the ignition to the on position (not start), you'll hear the fuel pump kick in. Is that the same sound as you're talking about?
     
  6. Sollisk

    Sollisk Copenworld Newbie

    Joined:
    May 22, 2014
    Car(s):
    Copen
    Triumph spitfire 1500
    New beetle
    Hi, I have not noticed it when I turn it on. I am working away at present so I will check when I get back home on Friday.

    kevin
     
  7. baobab68

    baobab68 Copenworld Member

    Joined:
    May 23, 2014
    Location:
    Sydney Australia
    Car(s):
    Toyota Echo, Copen 0.7L
    I had my car to the mechanic today for the yearly registration checkup. He said the sound is not any kind of fuel pump he's ever heard.
     
data-ad-format="auto">

Share This Page