1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Problems [Updated]

Discussion in 'Front Page News' started by copenworld, Aug 3, 2013.

  1. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    [​IMG]
    There have been some significant technical problems at our web hosting company over the last couple of days.

    The site has been restored from a backup, which means that forum updates from the past 24 hours or so have been lost.

    Apologies for the problem, but it's been a rather difficult and frustrating few days here at copenworld global HQ (AKA my house). Time to switch off the computer and open a bottle of wine....or two.....

    UPDATE: As of August 20, the website has been moved onto a better server with a new hosting company. The stability and speed of the website has now improved significantly.
     
  2. dsb

    dsb Copenworld Regular

    Joined:
    May 15, 2013
    Location:
    abingdon oxfordshire
    Car(s):
    copen vivid
    seems to be working ok now - success of sorts!
     
  3. Coxsie

    Coxsie Copenworld Member

    Joined:
    Sep 23, 2009
    Location:
    Watford Herts
    Car(s):
    Copen + Signum
    Keep up the good work:):)
     
  4. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    As of today, Copenworld is running on a shiny new server in Arizona.

    Hopefully, the website will be faster and more reliable from now on :D
     
  5. TooCopen

    TooCopen Copenworld Member

    Joined:
    Aug 8, 2013
    Location:
    France
    Car(s):
    Copen 0.7
    Thank you copenworld for time past for our pleasure to visit the site ;).
    Have good time everybody :)
     
data-ad-format="auto">

Share This Page