1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Makeover [Updated]

Discussion in 'Copenworld Announcements' started by copenworld, Oct 18, 2009.

  1. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    [​IMG]

    I've made some changes to the site today, including a new menu bar.

    However, there do seem to be some problems with parts of the site when using Internet Explorer, although I think it's fine with Firefox and Safari.

    It's getting late now, so I'll check out the problems tomorrow.....

    Update: Although the site still doesn't look as good in Internet Explorer as it does in Firefox or Safari (corners aren't rounded properly, and some of the fonts look a bit dodgy), I *think* I've at least got it all working now. Please let me know if you spot any problems.
     
    data-ad-format="auto">
  2. Pikachu

    Pikachu Copenworld Pioneer

    Joined:
    Sep 26, 2009
    Location:
    Cambridge, UK
    Car(s):
    Yellow '53 reg Copen!
    I do like the banner across the top!! :)
     
  3. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    Thanks :)

    I never thought website design could be so time-consuming. I keep forgetting to eat and sleep! :eek:
     
  4. Pikachu

    Pikachu Copenworld Pioneer

    Joined:
    Sep 26, 2009
    Location:
    Cambridge, UK
    Car(s):
    Yellow '53 reg Copen!
    I remember that. "I'll just finish this page and I'll be up to bed, dear..."

    And you'd get the last picture and title into it's place, publish it, and somehow it'd be three in the morning. It was less than ideal as at the time I was working as a farmhand and had to be on site by 7 am...
     
  5. machinehead

    machinehead Copenworld Pioneer

    Joined:
    Sep 22, 2009
    Looks really good.

    The drop down menu covers part of the page though. I have no experience of running a forum so I'm not being critical, just helpful I hope?

    M.
     
  6. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    All feedback is welcome, good or bad. I have no experience of running a forum either, so I'm very much learning by trial and error!

    Can you tell me which drop-down menu is not right, and on which page, and I'll take a closer look at it? Also, what browser are you using? I'm finding it quite problematic to get everything working in different browsers, for example a feature can look great in Firefox but rubbish in Internet Explorer, and vice-versa!
     
  7. machinehead

    machinehead Copenworld Pioneer

    Joined:
    Sep 22, 2009
    http://www.copenworld.com/

    I just copied and pasted the link to the page I'm referring to. I hope this helps. I'm using Internet Explorer.

    The menu for the forums is covering the other items on the top half of the page.

    I'm a numpty at this sort of thing so I can't even suggest a fix.

    M.
     
  8. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    That's the front page, is that the one that's not displaying properly?

    Can you tell me which version of Internet Explorer you're using?

    The attachment shows how the front page looks for me in Internet Explorer 8. How is it looking for you?
     

    Attached Files:

    • c1.jpg
      c1.jpg
      File size:
      43.5 KB
      Views:
      3
  9. machinehead

    machinehead Copenworld Pioneer

    Joined:
    Sep 22, 2009
    I'll do my best to explain...

    Instead of the menu bar being in sequence across the page, my menu bar is in horizontal bars across 80% of the page width. The top bar is dark blue and readable. The five bars below that are light blue making the text hard to read. (No contrast)

    The whole menu bar is covering the red Daihatsu letters, right across to and covering half of the "details" box on the left and the "search" box on the right.

    Sorry to be a pain but I hope my explanations are vaguely clear Haha.

    M.
     
  10. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    OK, I need to try and reproduce the problem, as it looks fine on mine. It's probably down to a problem with a specific version of Internet Explorer.

    Can you tell me the version number of your Internet Explorer, and what verson of Windows you're running (e.g. XP, Vista or Windows 7)?
     
  11. machinehead

    machinehead Copenworld Pioneer

    Joined:
    Sep 22, 2009
    To be honest, it looks wrong but it doesn't bother me. I'm only pointing it out because you asked so please don't spend loads of time trying to fix it on my account !!

    I'm using Internet Explorer 6.0 and Windows XP home.

    M.
     
  12. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    Ah, that'll be the problem. The method I've used to create the menu isn't supported in Internet Explorer 6, but should work OK in later versions, or in most other browsers.

    IE6 is pretty old now, so support for it is starting to fade more and more as time passes. Have you tried Firefox? Personally, I think it's much nicer than Internet Explorer. It's definitely safer to use, and it supports internet standards much better, so you're less likely to get problems with it. Even more importantly, copenworld looks much better in Firefox. ;)

    On the plus side, that was your 30th post, so you've just earned promotion to become a "copenworld pioneer". Congratulations, your user title will be updated shortly. :)
     
  13. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    I've just set up a PC with Windows XP and Internet Explorer 6 to see what it looks like, and boy is it ugly!

    This could put off quite a few people, so I'll see if I can improve it. I doubt I'll get it looking as good as in newer browsers, but I'll see what I can do - might take me a while though!

    Thanks for letting me know about this.
     
  14. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    OK, I think I've solved the problem with the menu overspilling when using IE6. :)

    I now just have to see if I can do something about those horrible menu colours!
     
  15. machinehead

    machinehead Copenworld Pioneer

    Joined:
    Sep 22, 2009
    Aaah, that looks far better.

    I'll give firefox a try. I've had this PC for about 5 years now so it's probably over 100 years old in PC years :)

    A copenworld pioneer eh? Well, I hope we get lots more members over time.

    As someone here said, this site will never be massive but it will still be an entertaining and useful place given time.

    M.
     
  16. copenworld

    copenworld Copenworld Founder Staff Member

    Joined:
    Sep 21, 2009
    Location:
    Auckland, NZ
    Car(s):
    Copen
    I've done a bit more tweaking, and hopefully the tab colours are now a bit better when using Internet Explorer 6. Any feedback would be appreciated...
     
data-ad-format="auto">

Share This Page