1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reverse sensors

Discussion in 'Modifications' started by theroo, Aug 24, 2010.

  1. theroo

    theroo Copenworld Newbie

    Joined:
    Aug 21, 2010
    Location:
    Rossendale, Lancashire
    Car(s):
    2009 Copen 1.3
    Has anybody fitted reverse sensors to their Copen. They appear easy to fit. I'm looking at them on eBay and they have 2 wires an earth and one to the reverse light.

    Does anybody kown which wire this is to the reverse light ???

    Thanks a lot.
     
    data-ad-format="auto">
  2. Rex

    Rex Copenworld Pioneer

    Joined:
    Oct 20, 2009
    Location:
    Cardiff
    Car(s):
    Copen
    Well, not reversing sensors, but I have fitted a reversing camera and used the supply from the reversing light.

    Looking in the manual (downloaded from the directory page), the wiring section on page D67 shows the circuit and wire colour "G-W" which is Green / White. [Took me a while to find it as Daihatsu call it a 'back up lamp'!!!]:rolleyes:

    Practically, I found this wire by removing the plastic mouldings around the boot lock (pull up). you should be able to see the cables on the left hand side where they pass out of the car to the bumper area. From what I can remember there were two wires of the green / white colour. I picked one, cut it and connected a voltmeter and checked for 12V when putting the car in reverse. Sods law - I got the wrong one. Maybe you will be lucky!

    Some pictures of the camera I fitted are on this thread and info for getting the wires to the front of the car.

    Rex.
     
  3. theroo

    theroo Copenworld Newbie

    Joined:
    Aug 21, 2010
    Location:
    Rossendale, Lancashire
    Car(s):
    2009 Copen 1.3
    Thanks Rex

    Thanks for the help on that. I'll give that a try. Just need a free weekend. Maybe one day I'll get one. :rolleyes::rolleyes:
     
  4. theroo

    theroo Copenworld Newbie

    Joined:
    Aug 21, 2010
    Location:
    Rossendale, Lancashire
    Car(s):
    2009 Copen 1.3
    Job Done

    Thanks for the help Rex. Job done. But, sods law cut the wrong wire first. Easy to fit and on ebay £45 and the seller sprays them the right colour.

    Worth doing !!!!!
     
  5. alidara

    alidara Copenworld Newbie

    Joined:
    May 4, 2014
    Location:
    London
    Car(s):
    Daihatsu copen 1.3 2008
    Do not cut

    To test a wire you can push a sewing pin into wire and use your voltmeter. No need to cut.

    Don't try this with house wiring :)
     
  6. alidara

    alidara Copenworld Newbie

    Joined:
    May 4, 2014
    Location:
    London
    Car(s):
    Daihatsu copen 1.3 2008
    Magnetic sensor

    Rather than drill into the bumper, you can use a magnetic sensor which requires sticking a metal strip inside the bumper. No holes.
     
  7. seany87

    seany87 Copenworld Member

    Joined:
    Jul 10, 2013
    Car(s):
    MX5
    Copen
    Is it really necessary on such a small and manoeuvrable car??
     
  8. RHD

    RHD Copenworld Member

    Joined:
    Jun 11, 2013
    Location:
    West Midlands
    Car(s):
    Daihatsu Copen
    Saab 9-3
    Gosh!

    You need Reversing Sensors/Camera on this tiny car? surely your joking!
    Maybe you need glasses! sorry, but it fits into some cool parking places.

    Maybe we should start a thread on where we've parked our copens!
     
  9. Number6

    Number6 Copenworld Veteran

    Joined:
    Apr 25, 2013
    Location:
    Dublin
    Car(s):
    2005 0.7L Copen
    Due to the low clearance of the car, a camera isn't a bad idea. I've come close to scraping the back bumper on the curb a few times myself, due to the restricted view when the top is up
     
  10. tunedtimer

    tunedtimer Copenworld Regular

    Joined:
    Mar 5, 2013
    Location:
    Greece-Athens
    Car(s):
    Copen 1.3
    HI, i have fitted reverse sensors to mine,take a look.
     

    Attached Files:

  11. Cyman45

    Cyman45 Copenworld Newbie

    Joined:
    Mar 7, 2017
    Location:
    Anglesey
    Car(s):
    Copen 659cc
    Hey theroo

    Just wondering what you did with the neutral wire of the camera having problems wiring mine in, i have sliced the reverse link so the unt knows when i go into reverse, have to check if this link gives me 12v yet to power the camera but am stuck with the neutral. cheers

    Hey Rex a little advice needed if possible. I have spliced into the reverse light wire to send the signal to my unit to goto reverse screen and that works fine need to check if this gives me a 12v supply for camera. But what did you do with the neutral camera lead.

    any help or even a pic of your connection would be helpful.

    Cheers.
     
data-ad-format="auto">

Share This Page