1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My fob won't diengage the alarm/immobilser

Discussion in 'Problems, Fixes, Tips...' started by marya, Apr 25, 2015.

  1. marya

    marya Copenworld Newbie

    Joined:
    Apr 25, 2015
    Car(s):
    Copen, Qashqai
    Hi, I have had my 2004 Copen for 2 years and am delighted with it. However I left it undriven for 3 weeks recently and the battery went flat. I have recharged it but the key fob still won't open the car. I have replaced the battery in the fob. I am completely ignorant of car electrics but I had an immobiliser problem with my Subaru Legacy last year which resulted in the car being written off so I am nervous of putting it into the local garage. Has anyone any advice?
     
  2. DaG

    DaG Copenworld Guru

    Joined:
    Jul 11, 2012
    Location:
    Sunderland
    Car(s):
    Copen 1.3
    You have to find out the reprogramming procedure for your fob because it might have lost it when the battery went flat. I didn't think that would happen but who knows. Daihatsu UK fitted cobra alarms to uk copens so I'd do a google search for your fobs procedure.

    https://youtu.be/obFco5z3OA8
     
  3. marya

    marya Copenworld Newbie

    Joined:
    Apr 25, 2015
    Car(s):
    Copen, Qashqai
    Cheers, I found out that I shouldn't have manually opened the car. However I had to in order to recharge the battery! Anyway, I have a telephone number to call Cobra in the morning and hopefully all will be sorted soon.
    Thanks.
     
  4. baobab68

    baobab68 Copenworld Member

    Joined:
    May 23, 2014
    Location:
    Sydney Australia
    Car(s):
    Toyota Echo, Copen 0.7L
    Let me know how you go as I have the manual for my car's alarm and could photograph the relevant pages if needed (if they are there!!)
     
data-ad-format="auto">

Share This Page